あれこれ備忘録@はてなブログ

勉強したことやニュースや出来事を備忘録として書いていきます

Puppy Linuxでapt-getを使う その6

この前のエラーはこれでした。

E: Couldn't configure pre-depend perl-base for liblocale-gettext-perl, probably a dependency cycle.

このフレーズで検索したところ、下のページにたどり着きました。

[SOLVED] 10.04 Accidentally Erased /var

probably a dependency cycleで検索。

http://mimizun.com/log/2ch/linux/1080401644/

の686の質問に対して、688の回答。

とりあえず、再起動してみます。

広告を非表示にする