あれこれ備忘録@はてなブログ

勉強したことやニュースや出来事を備忘録として書いていきます

ubuntu

ttf-mscorefonts-installerのエラーを修復する

Ubuntuを14.04から15.04へアップグレードしたところ、頻繁にttf-mscorefonts-installerのエラーが発生する用になりました。 package ttf-mscorefonts-installer 3.4+nmu1ubuntu2 (utopic) fails to install/upgrade どうやらこのエラーです。 winetricksでco…

LinuxのFirefoxでChromeのFlash Pluginを使う方法 Fresh Player Plugin

2017/03/27 追記 現在のFirefoxではFlashなど限られたもの以外のプラグインは使えなくなっています。 したがって、Fresh Player Pluginも使えません。 しかし、現在、AdobeはLinux版のFlash Playerプラグインの開発を再開しているのでそれを使いましょう。 a…

Puppy Linuxでapt-getを使う その5

scim-mozcをインストール中、以下のエラーで止まってしまいました。 E: Could not perform immediate configuration on 'libattr1'.Please see man 5 apt.conf under APT::Immediate-Configure for details. (2) ネットで調べたのですがわからないので、 apt…

Puppy Linuxでapt-getを使う その4

リポジトリを追加する方法を探していたのですが、こんなサイトを見つけました。 http://repogen.simplylinux.ch/ 必要なリポジトリのサーバにチェックをいれるとlistファイルを作ってくれるというサイトです。 できあがった文字列をコピーして /etc/apt/sour…

Puppy Linuxでapt-getを使う その3

[Linux][Java][Ubuntu]Ubuntu 10.04にsun-java6-jdkをインストール ここをみるとリポジトリの追加方法が書いてありますが、add-apt-repositoryコマンドが無いので無理でした。 前の記事をみると # wget --output-document=/etc/apt/sources.list.d/medibuntu…

Puppy Linuxでapt-getを使う その2

公開鍵の問題はどうもこの辺で解決できそうです。 https://forums.ubuntulinux.jp/viewtopic.php?pid=25277 http://ubuntu.studiomohawk.com/400/quickpost-gpg-error-ppalaunchpadnet-intrepid-release/ この方法でやる場合にlucidというオプションがないの…